Dernière mise à jour : 12 mai 2026, 14 h 52
Dépannez les problèmes de menu DoorDash, Uber Eats et Grubhub dans Toast en vérifiant la structure du menu, la visibilité, l'inventaire et les paramètres de synchronisation. Apprenez à résoudre les éléments manquants, les listes en double et les erreurs de synchronisation.
Si votre menu ou vos articles n'apparaissent pas correctement sur DoorDash, Uber Eats ou Grubhub, ce guide passe en revue les causes les plus courantes et comment les résoudre.
De nombreux problèmes de menu de livraison sont causés par la façon dont votre menu est structuré. Examinez votre menu pour les éléments suivants :
Ces problèmes empêchent souvent les menus d'apparaître ou de se synchroniser correctement. Si vous n'êtes pas sûr de la façon d'identifier ces problèmes, le support de Toast peut vous aider à examiner votre menu.
Si des articles spécifiques manquent dans votre menu de livraison, suivez ces étapes:
Étape 1 : Vérifier la visibilité des articles
Assurez-vous que vous modifiez le menu visible au partenaire.
Étape 2 : Vérifier le statut de l'inventaire
Étape 3 : Confirmez que le menu est attribué au partenaire
Étape 4 : Vérifiez les problèmes de structure du menu
Voir Vérifiez les problèmes de structure du menu dans cet article pour des conseils.
Étape 5 : Vérifiez la disponibilité basée sur le temps
Des paramètres incorrects peuvent empêcher la synchronisation des menus.
Étape 6 : Rafraîchissez le menu
Option A : Republiez depuis Toast
Option B : Contactez votre partenaire de livraison (Recommandé si le problème persiste)
Remarque : Certains problèmes ne peuvent pas être résolus uniquement depuis Toast et nécessitent une action de la part du partenaire de livraison.
Étape 1 : Vérifiez la visibilité du menu
Étape 2 : Confirmer l'attribution du menu
Étape 3 : Vérifiez les problèmes de structure du menu
Voir Vérifiez les problèmes de structure du menu dans cet article pour des conseils.
Étape 4 : Rafraîchir le menu
Étape 1 : Confirmer le bon menu
Assurez-vous que des modifications ont été apportées au menu Visible pour le partenaire.
Étape 2 : Réviser la structure du menu
Voir Vérifiez les problèmes de structure du menu dans cet article pour des conseils.
Étape 3 : Publier les modifications
Sélectionnez Publier dans Toast.
Étape 4 : Contacter le partenaire de livraison
Cause
Votre menu en magasin et votre menu de livraison sont visibles pour les partenaires.
Fix
Étape 1 : Mettez à jour l'inventaire
Étape 2 : Confirmer le bon menu
Assurez-vous que des modifications ont été apportées au menu Visible pour le partenaire.
Étape 3 : Relancez la mise à jour
Étape 4 : Contactez le partenaire
Si l'article apparaît toujours comme disponible, contactez DoorDash, Uber Eats ou Grubhub pour obtenir de l'aide.
Page de configuration des tiers
Emplacement :À emporter et livraison > Commande par des tiers
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